Du bist nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: BeBees Browsergame. Falls dies dein erster Besuch auf dieser Seite ist, lies bitte die Hilfe durch. Dort wird dir die Bedienung dieser Seite näher erläutert. Darüber hinaus solltest du dich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutze das Registrierungsformular, um dich zu registrieren oder informiere dich ausführlich über den Registrierungsvorgang. Falls du dich bereits zu einem früheren Zeitpunkt registriert hast, kannst du dich hier anmelden.

Schneehase

unregistriert

1

08.11.2009, 03:13

Profil tut nicht mehr, was es soll

Der liebste Hund der Welt (mit dem kompetentesten Frauchen)

dieser Code hat bis letzte Woche noch einwandfrei funkrioniert in meinem Profil. Jetzt tut er das nicht mehr. Wurde da irgendwas geändert? Muss ja, da ich nichts geändert hab ô.o

Hab auch grad gemerkt, dass der Code HIER im Forum so umgesetzt wird, wie ich das erwartet habe. In meinem Ingameprofil könnt ihr euch das ja anschaun. Ich sage euch... Es is faul im Staate...

suez17

Kampf Wespe

Beiträge: 439

Wohnort: GB

Beruf: FiSi

  • Private Nachricht senden

2

08.11.2009, 11:51

Hi,
tausche mal das ö in der url gegen oe oder %C3%B6.

Allerdings gibts keinen Eintrag für die Seite auf die du verweist!?

Gruss suez
Gruss Zeus

....9 der 10 Stimmen in meinem Kopf sagen ich sei Irre...
1 summt....

UserID: 12956

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »suez17« (08.11.2009, 11:56)


Schneehase

unregistriert

3

08.11.2009, 14:21

hm weils den link in sowas mit %C3%B6 umgetauscht hat automatisch :( und die seite findets nich weil die ja anders heisst... mennooo ... und mit oe findets die auch nich... also kann ichs löschen -.- bebees doof

11th

Administrator

Beiträge: 7 229

Wohnort: Berlin

Danksagungen: 536

  • Private Nachricht senden

4

08.11.2009, 20:33

-][- 11th -][-

Von unserer Seite her wurde nix an den Profilen gemacht. Weiterhin bitte ich ausgehende Links in den Profilen zu unterlassen, da dies sonst zu einer Profilsperrung führt. Ist nix gegen die Linkziele, aber da dies nicht erwünscht ist, gleich als Hinweis mal ergänzt.

Komisch ist es dennoch, das es erst ging, dann nicht und niemand was geändert hat...

Gruss
ELF :)

Schneehase

unregistriert

5

08.11.2009, 20:44

problem hat sich gefunden... lag daran das sich der link geändert hatte und eure software anscheinend umlaute automatisch in codes umsetzt (vermutlich da das spiel in so vielen ländern angeboten wird?). Jedenfalls hab ich einen alternativen link verwendet und jetz gehts auch wieder, was mir nichts mehr bringt, da ich ihn ja löschen soll. Kannst also zu machen :)

und wegen linkzielen: weshalb kann ich dann solche links überhaupt setzen? ?( Spieler und Volk kann man ja über Player und so machen... Wäre dann vielleicht sinnvoller, die Funktion direkt zu sperren. Oder direkt vernünftige Spielregeln zu formulieren, die man irgendwo nachlesen kann ^^ (um das mal wieder zu erwähnen)

suez17

Kampf Wespe

Beiträge: 439

Wohnort: GB

Beruf: FiSi

  • Private Nachricht senden

6

08.11.2009, 21:28

-][- 11th -][-

Von unserer Seite her wurde nix an den Profilen gemacht. Weiterhin bitte ich ausgehende Links in den Profilen zu unterlassen, da dies sonst zu einer Profilsperrung führt. Ist nix gegen die Linkziele, aber da dies nicht erwünscht ist, gleich als Hinweis mal ergänzt.

Komisch ist es dennoch, das es erst ging, dann nicht und niemand was geändert hat...

Gruss
ELF :)
Hi,

das versteh ich nun gar nicht.
Ausgehende Links beginnen mit http://
wenn ich ein Volk oder einen Spieler nicht mit [colony] oder [player] verlinke, wären es externe Links und somit verboten. Weiterhin wäre jedes Bild oder Video was nicht direkt auf eurem Server liegt (Bsp. Avatar) und im Profil erscheint verboten.

Das solltest du mal spezifizieren. Ich denke da hast du dich ein wenig missverständlich ausgedrückt. ;)

Gruss suez
Gruss Zeus

....9 der 10 Stimmen in meinem Kopf sagen ich sei Irre...
1 summt....

UserID: 12956

11th

Administrator

Beiträge: 7 229

Wohnort: Berlin

Danksagungen: 536

  • Private Nachricht senden

7

08.11.2009, 21:33

-][- 11th -][-

Es gibt doch auch externe Links die mit Bebees zu tun haben können. Beispiel die eigene Volkspage, die vielleicht auf einer separaten URL erstellt wurde. Soweit ich weiss, ist lt. Bigpoint AGB Fremdwerbung verboten und Fremdwerbung ist indirekt alles, was nicht mit Spiel zu tun hat. Ich glaube nicht, das wir hier päpstlicher wie der Papst bestimmte Dinge ahnden, sondern hier auch schauen, ob es im Einzelfall nicht einfach zuviel ist ;)

Gruss
ELF :)

Schneehase

unregistriert

8

08.11.2009, 21:39

-][- 11th -][-
Ich glaube nicht, das wir hier päpstlicher wie der Papst bestimmte Dinge ahnden, sondern hier auch schauen, ob es im Einzelfall nicht einfach zuviel ist ;)

Gruss
ELF :)
Heisst das jetzt das der Link doch ok war? ô.o Ging schliesslich nicht darum, da Geld zu verdienen, sondern nur um die Google-Stats ^^

11th

Administrator

Beiträge: 7 229

Wohnort: Berlin

Danksagungen: 536

  • Private Nachricht senden

9

08.11.2009, 21:42

-][- 11th -][-
Ich glaube nicht, das wir hier päpstlicher wie der Papst bestimmte Dinge ahnden, sondern hier auch schauen, ob es im Einzelfall nicht einfach zuviel ist ;)

Gruss
ELF :)
Heisst das jetzt das der Link doch ok war? ô.o Ging schliesslich nicht darum, da Geld zu verdienen, sondern nur um die Google-Stats ^^


-][- 11th -][-

Gab es vorher Ärger wegen des Links?! ;)

Gruss
ELF :)

PS: An der Stelle closed. Da das technische Problem, keines ist :)

Schneehase

unregistriert

10

08.11.2009, 21:59

Also bei dem was du da geschrieben hast steht oben ja auch keine richtige adresse ô.o

Bei mir lag das Problem daran, dass in meinem Link ein ö vorkam, dass beim umsetzen in den hinter Text verborgenen Link in einen Code umgewandelt wurde (%3%b% oder sowas in der Art.. weiss ich nich mehr genau), was vermutlich daran liegt, dass bei BeBees selbst ja auch Spieler mit kyrillischen Schriftzeichen im Namen verlinkt werden müssen und daher jedes Sonderzeichen, dass nicht auf JEDER Tastatur zu finden ist, umgewandelt wird. Allerdings "übersetzt" der Browser das dann nicht wieder in ein ö und findet daher auch nicht die passende Website. Somit wird das Ganze nicht wie angedacht angezeigt. So habe ich mir das zumindest erklärt.

11th

Administrator

Beiträge: 7 229

Wohnort: Berlin

Danksagungen: 536

  • Private Nachricht senden

11

08.11.2009, 21:59

RE: PS: Profil tut nicht mehr, was es soll

Ups, in dem Moment wurde Profil tut nicht mehr, was es soll geschlossen ...

Mir scheint da aber doch noch was technisches vorzuliegen:

Mir ist dasselbe aufgefallen, bei einem meiner Nachbarn. (Ich weiss nicht, ob er das so gut findet, darum will ich hier keinen Namen nennen und außerdem ist das Profil inzwischen schon wieder verändert, aber trotzdem will ich es posten, da ich denke, es hilft vielleicht weiter.)
Jedenfalls hat der ein Bild mit dem Banner seines Volkes auf einer dieser Webseiten geparkt, die für sowas da sind und dann einen Link dorthin in sein Profil gepackt. Und da stand dann eben auch http://...


-][- 11th -][-

Das ist nix was nicht bei fast allen Smilie Anbietern ebenso gemacht wird, ich editiere meistens sowas dann wieder raus. Dennoch => da kein technisches Problem vorliegt (die http Verlinkung geht ja ^^), close ich das ebenso wie den anderen Thread und bei weiteren Interesse an einer Diskussion hierzu, bitte den richtigen Bereich des Forums nutzen :)

Gruss
ELF :)

cetout

Kampf Wespe

Beiträge: 315

Wohnort: DH NL

Danksagungen: 12

  • Private Nachricht senden

12

08.11.2009, 22:30

PS II: Link tut nicht mehr, was er soll

PS II betreffend: PS: Profil tut nicht mehr, was es soll


Tut mir leid, ich hatte nicht gesehen, das der gefakte Link von mir gleich wieder automatisch umgesetzt wurde ... :D :D :D

Ich hatte Pünktchen anstelle des Links gesetzt um das zu verhindern, hat scheint's nicht gerreicht, das Programm hat es doch als Link eingestuft.

@ Schneehase: Das war natürlich ein richtiger Link, ICH habe die Pünktchen anstelle des Links gesetzt.

@Elf: Der Nachbar hatte, genau wie Schneehase erst einen funktionierenden Link. Einige Tage später hatte er da stehen (und ich hoffe, ich schaffe es jetzt so zu schreiben, das es nicht gleich wieder automatisch als Link erkannt wird):
[ url ] http : // ... [ / url ]
(Ich habe also 'n Haufen Leerzeichen dazwischen gesetzt, die sind also von mir und die Pünkchen stehen als Dummi für irgendeine Website, Himmel, ich wollte doch nur helfen ... mache ich auch besser nie wieder :P :P :P )
Man sieht sich auf der Wiese! Gruß
Cetout

ID 59857

11th

Administrator

Beiträge: 7 229

Wohnort: Berlin

Danksagungen: 536

  • Private Nachricht senden

13

09.11.2009, 12:43

RE: PS II: Link tut nicht mehr, was er soll

PS II betreffend: PS: Profil tut nicht mehr, was es soll


Tut mir leid, ich hatte nicht gesehen, das der gefakte Link von mir gleich wieder automatisch umgesetzt wurde ... :D :D :D

Ich hatte Pünktchen anstelle des Links gesetzt um das zu verhindern, hat scheint's nicht gerreicht, das Programm hat es doch als Link eingestuft.

@ Schneehase: Das war natürlich ein richtiger Link, ICH habe die Pünktchen anstelle des Links gesetzt.

@Elf: Der Nachbar hatte, genau wie Schneehase erst einen funktionierenden Link. Einige Tage später hatte er da stehen (und ich hoffe, ich schaffe es jetzt so zu schreiben, das es nicht gleich wieder automatisch als Link erkannt wird):
[ url ] http : // ... [ / url ]
(Ich habe also 'n Haufen Leerzeichen dazwischen gesetzt, die sind also von mir und die Pünkchen stehen als Dummi für irgendeine Website, Himmel, ich wollte doch nur helfen ... mache ich auch besser nie wieder :P :P :P )


-][- 11th -][-

Bei mir funktioniert das mit den Links, verstehe das Problem nicht

Gruss
ELF :)

cetout

Kampf Wespe

Beiträge: 315

Wohnort: DH NL

Danksagungen: 12

  • Private Nachricht senden

14

13.11.2009, 21:45

Naja, bei den meisten funktionieren die Links ja auch :rolleyes:

Es ist eben mindestens zweimal vorgekommen, bei Schneehase und bei meinem Ex-Nachbarn, das ein Link erst funktionierte und dann, ohne, dass jemand was verändert hätte, für den Besucher des Profils sichtbar wurde: [ url ] http : // link [ / url ]
Denn auch der Link in Schneehases Profil hat ja erst funktioniert, auch mit Umlaut. Beides waren Links, die eine andere Website öffnen sollte, vielleicht sind nur externe betroffen? Sieht 'n bissel aus wie 'ne Routine, die automatisch läuft und alles was 'ne neue Seite aufmacht entschärft? Wäre ja ok, wenn's bekannt ist.

Aber so wichtig isses nicht ... solange meine Links funktionieren.
Man sieht sich auf der Wiese! Gruß
Cetout

ID 59857

11th

Administrator

Beiträge: 7 229

Wohnort: Berlin

Danksagungen: 536

  • Private Nachricht senden

15

14.11.2009, 16:22

Naja, bei den meisten funktionieren die Links ja auch :rolleyes:

Es ist eben mindestens zweimal vorgekommen, bei Schneehase und bei meinem Ex-Nachbarn, das ein Link erst funktionierte und dann, ohne, dass jemand was verändert hätte, für den Besucher des Profils sichtbar wurde: [ url ] http : // link [ / url ]
Denn auch der Link in Schneehases Profil hat ja erst funktioniert, auch mit Umlaut. Beides waren Links, die eine andere Website öffnen sollte, vielleicht sind nur externe betroffen? Sieht 'n bissel aus wie 'ne Routine, die automatisch läuft und alles was 'ne neue Seite aufmacht entschärft? Wäre ja ok, wenn's bekannt ist.

Aber so wichtig isses nicht ... solange meine Links funktionieren.


-][- 11th -][-

Hmmm... also ich wüsste nicht, was geändert wurde und ich bin mir auch sicher, das ich eine eventuelle Änderung im zunehmenden Alter nicht einfach vergessen habe... Im Auge behalten... :0015:

Gruss
ELF :thumbup:

Schneehase

unregistriert

16

14.11.2009, 18:22

@cetout: also bei mir zumindest lag der fehler bei mir, da ich die usprüngliche adresse gegen eine kürzere, hübschere, bessere ^^ version ausgetauscht habe, wodurch der fehler entstand, dass das ö codiert wurde (die vorherige variante und jetzt wieder aktuelle hat ein oe statt dem ö stehen). also fehler bei mir, wenn ich auch nich wüsste, wie ich darauf hätte kommen können. bei der adresse, die du da gesehen hast, denke ich, dass da wohl jemand einen link entfernen musste und das so hat stehen lassen, als zeichen gegen zensur (oder so) *fähnchen schwenk* ^^

@11th ich hoff mal wir kriegen das noch geklärt... ^^

Schneehase

unregistriert

17

29.03.2010, 10:52

-][- 11th -][-
Ich glaube nicht, das wir hier päpstlicher wie der Papst bestimmte Dinge ahnden, sondern hier auch schauen, ob es im Einzelfall nicht einfach zuviel ist ;)

Gruss
ELF :)
Heisst das jetzt das der Link doch ok war? ô.o Ging schliesslich nicht darum, da Geld zu verdienen, sondern nur um die Google-Stats ^^


-][- 11th -][-

Gab es vorher Ärger wegen des Links?! ;)

Gruss
ELF :)

PS: An der Stelle closed. Da das technische Problem, keines ist :)
Ich hab die Nachricht von morpheus erhalten. Lächerlich, mein kleines Elfchen. Aber kannst du haben. Das hier nur als kleine Gedankenstütze. Komisch, zu welch seltsamen Zeitpunkten sich Meinungen ändern können.

11th

Administrator

Beiträge: 7 229

Wohnort: Berlin

Danksagungen: 536

  • Private Nachricht senden

18

29.03.2010, 10:59

-][- 11th -][-
Ich glaube nicht, das wir hier päpstlicher wie der Papst bestimmte Dinge ahnden, sondern hier auch schauen, ob es im Einzelfall nicht einfach zuviel ist ;)

Gruss
ELF :)
Heisst das jetzt das der Link doch ok war? ô.o Ging schliesslich nicht darum, da Geld zu verdienen, sondern nur um die Google-Stats ^^


-][- 11th -][-

Gab es vorher Ärger wegen des Links?! ;)

Gruss
ELF :)

PS: An der Stelle closed. Da das technische Problem, keines ist :)
Ich hab die Nachricht von morpheus erhalten. Lächerlich, mein kleines Elfchen. Aber kannst du haben. Das hier nur als kleine Gedankenstütze. Komisch, zu welch seltsamen Zeitpunkten sich Meinungen ändern können.


-][- 11th -][-

Ich habe mir das nicht im Einzelfall angeschaut. Hatte Heute Nacht eine Nachfrage von Morpheus zu Links in Profilen und da ganz normal drauf geantwortet, das dies nicht erlaubt ist. Ich wüsste ansonsten aber auch nicht, das sich bis dato jemand über Dein Profil beschwert hatte. Habe es wieder freigeschaltet und kann mich auch noch an Deine Nachfrage dazu erinnern.

Gruss
ELF :)

Schneehase

unregistriert

19

29.03.2010, 12:18

Hm da habe ich dir wohl Unrecht getan. Morpheus' Formulierung ("ich soll dir von 11th ausrichten"), sowie der Vorfall im anderen Thread kamen grad zeitlich so dicht, dass ich mich bei dir wohl entschuldigen muss. Von meiner Seite also alles geklärt (ausser mein profil wird wieder gesperrt ô.o) und ein "entschuldige bitte" für den Ton weiter oben. :huh:

11th

Administrator

Beiträge: 7 229

Wohnort: Berlin

Danksagungen: 536

  • Private Nachricht senden

20

29.03.2010, 12:26

Hm da habe ich dir wohl Unrecht getan. Morpheus' Formulierung ("ich soll dir von 11th ausrichten"), sowie der Vorfall im anderen Thread kamen grad zeitlich so dicht, dass ich mich bei dir wohl entschuldigen muss. Von meiner Seite also alles geklärt (ausser mein profil wird wieder gesperrt ô.o) und ein "entschuldige bitte" für den Ton weiter oben. :huh:


-][- 11th -][-

Brauchst Dir nicht zu entschuldigen. Ich habe mich Morph3us gegenüber sicher so ausgedrückt, das er der Annahme ging, das ich es mir angeschaut habe. Ist wie gesagt soweit für mich geklärt und ich bin kein Mensch, der wegen Ansichtsunterschieden bei A, die Zusage zu B nicht mehr weiss, das kann ich für mich gut differenzieren :), also keine Bedenken diesbzgl.

Gruss
ELF :)